<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, minimum-scale=1.0, initial-scale=1.0">
<title>For the Love of Animals March 2016 | BCT6</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bct6.org/BCT6WEB2016_1/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/css/ie.css" />
<![endif]-->
<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 
            <meta property="og:title" content="For the Love of Animals March 2016"/>
            <meta property="og:type" content="video.other"/>
            <meta property="og:image" content="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/for-the-love-of-animals-april-20.jpg"/>
            <meta property="og:url" content="https://www.youtube.com/watch?v=vyqUUk7YZnk"/>
            <meta property="og:site_name" content="BCT6"/>
            <meta property="og:description" content=""/>
                    			<meta property="description" content=""/>
	
<link rel="alternate" type="application/rss+xml" title="BCT6 &raquo; Feed" href="http://bct6.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="BCT6 &raquo; Comments Feed" href="http://bct6.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BCT6 &raquo; For the Love of Animals March 2016 Comments Feed" href="http://bct6.org/for-the-love-of-animals-march-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/bct6.org\/BCT6WEB2016_1\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//bct6.org/BCT6WEB2016_1/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='wti_like_post_script-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/wti-like-post/css/wti_like_post.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://bct6.org/BCT6WEB2016_1/wp-includes/css/dashicons.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://bct6.org/BCT6WEB2016_1/wp-includes/css/jquery-ui-dialog.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='image-hover-css-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/image-hover-effects-visual-composer-extension/css/image-hover.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='truemag-rating-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/truemag-rating/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/fonts/css/font-awesome.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/js/videojs/video-js.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/js/colorbox/colorbox.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/css/bootstrap.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tooltipster-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/css/tooltipster.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flat-style-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/css/flat-style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='truemag-icon-blg-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/css/justVectorFont/stylesheets/justVector.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='malihu-scroll-css-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/js/malihu-scroll/jquery.mCustomScrollbar.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mashmenu-css-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/inc/megamenu/css/mashmenu.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wtilp = {"ajax_url":"http:\/\/bct6.org\/BCT6WEB2016_1\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/wti-like-post/js/wti_like_post.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var asf = {"ajaxurl":"http:\/\/bct6.org\/BCT6WEB2016_1\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/advance-search-form/searchform.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/advance-search-form/jquery.mousewheel.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus_ajax_paging = {"ajaxurl":"http:\/\/bct6.org\/BCT6WEB2016_1\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"for-the-love-of-animals-march-2016","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/bct6.org\/for-the-love-of-animals-march-2016"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/cactus-video/js/ajax.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://bct6.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bct6.org/BCT6WEB2016_1/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bct6.org/BCT6WEB2016_1/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel="canonical" href="http://bct6.org/for-the-love-of-animals-march-2016/" />
<link rel='shortlink' href='http://bct6.org/?p=420' />
<link rel="alternate" type="application/json+oembed" href="http://bct6.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbct6.org%2Ffor-the-love-of-animals-march-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bct6.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbct6.org%2Ffor-the-love-of-animals-march-2016%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <link rel='prev' title='For the Love of Animals April 2016' href='http://bct6.org/for-the-love-of-animals-april-2016/' />
<link rel='next' title='Leroy Brown&#8217;s Bridging the Gap Show: Acoustical Shell Project' href='http://bct6.org/leroy-browns-bridging-the-gap-show-acoustical-shell-project/' />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bct6.org/BCT6WEB2016_1/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://bct6.org/BCT6WEB2016_1/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.1.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/BCT_Icon2.png" sizes="32x32" />
<link rel="icon" href="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/BCT_Icon2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/BCT_Icon2.png" />
<meta name="msapplication-TileImage" content="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/BCT_Icon2.png" />
<!-- custom css -->
				<style type="text/css">h1{font-size:30px; }
h2{font-size:22px; }
h3,.cactus-widget-posts .widget-posts-title{font-size:17.5px; }
body,
.cactus-listing-config .load-more {font-size: 13px; }
.main-menu .nav > li > a {; }
</style>
			<!-- end custom css --><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-420 single-format-video full-width custom-background-empty wpb-js-composer js-comp-ver-4.12 vc_responsive">
<a name="top" style="height:0; position:absolute; top:0;" id="top-anchor"></a>
<div id="body-wrap">
<div id="wrap">
    <header class="dark-div">
    				        <div id="top-nav" class="topnav-dark fixed-nav layout-2">
			<nav class="navbar navbar-inverse navbar-static-top" role="navigation">
				<div class="container">
					<!-- Brand and toggle get grouped for better mobile display -->
					<div class="navbar-header">
						<button type="button" class="navbar-toggle off-canvas-toggle">
						  <span class="sr-only">Toggle navigation</span>
						  <i class="fa fa-reorder fa-bars fa-lg"></i>
						</button>
                                                <a class="logo" href="http://bct6.org" title="For the Love of Animals March 2016 | BCT6"><img src="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/BCT_logo_168x50_b.png" alt="For the Love of Animals March 2016 | BCT6"/></a>
											</div>
					<!-- Collect the nav links, forms, and other content for toggling -->
					<div class="main-menu collapse navbar-collapse">
						<!--<form class="navbar-form navbar-right search-form" role="search">
							<label class="" for="s">Search for:</label>
							<input type="text" placeholder="SEARCH" name="s" id="s" class="form-control">
							<input type="submit" id="searchsubmit" value="Search">
						</form>-->
                                                                        						<ul class="nav navbar-nav hidden-xs nav-search-box">
                            <li class="main-menu-item">
                            	                                    <form class=" dark-form" action="http://bct6.org">
                                        <div class="input-group">
                                            <input type="text" name="s" class="form-control" placeholder="Search...">
                                            <span class="input-group-btn">
                                                <button class="btn btn-default maincolor1 maincolor1hover" type="submit"><i class="fa fa-search"></i></button>
                                            </span>
                                        </div>
                                    </form>
                                                            </li>
                        </ul>
                        						<ul class="nav navbar-nav nav-ul-menu  hidden-xs">
						<li id="mega-menu-item-403" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home level0 main-menu-item list-style"><a href="http://bct6.org/">Home</a></li><li id="mega-menu-item-442" class=" menu-item menu-item-type-post_type menu-item-object-page level0 main-menu-item list-style"><a href="http://bct6.org/shows/">Shows</a></li><li id="mega-menu-item-392" class=" menu-item menu-item-type-post_type menu-item-object-page level0 main-menu-item list-style"><a href="http://bct6.org/schedule/">Schedule</a></li><li id="mega-menu-item-537" class=" menu-item menu-item-type-post_type menu-item-object-page level0 main-menu-item list-style"><a href="http://bct6.org/contact/">Contact</a></li>        						</ul>
                        					</div><!-- /.navbar-collapse -->
				</div>
			</nav>
		</div><!-- #top-nav -->
		        <div id="headline" class="topnav-dark is-fixed-nav layout-2">
            <div class="container">
                <div class="row">
                	                    <div class="pathway col-md-6 col-sm-6 hidden-xs">
                    	<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://bct6.org/" rel="v:url" property="v:title">Home</a> \ <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://bct6.org/category/uncategorized/">Uncategorized</a></span> \ <span class="current">For the Love of Animals March 2016</span></div><!-- .breadcrumbs -->                    </div>
                                        <div class="social-links col-md-6 col-sm-6">
                    	<div class="pull-right">
                                                    <div class="tm-autonext" id="tm-autonext">
                                                        </div>
                                                
                        
                        
                                                                        <a class="search-toggle social-icon maincolor1 bordercolor1hover bgcolor1hover visible-xs" href="#"><i class="fa fa-search"></i></a>
                        <div class="headline-search">
							                                <form class="dark-form" action="http://bct6.org">
                                    <div class="input-group">
                                        <input type="text" name="s" class="form-control" placeholder="Search for videos">
                                        <span class="input-group-btn">
                                            <button class="btn btn-default maincolor1 maincolor1hover" type="submit"><i class="fa fa-search"></i></button>
                                        </span>
                                    </div>
                                </form>
                                                    </div><!--/heading-search-->
                                                </div>

                    </div>
                </div><!--/row-->
				
				            </div><!--/container-->			
        </div><!--/headline-->
         <input type="hidden" name="main_video_url" value="vyqUUk7YZnk"/>
	 <input type="hidden" name="main_video_type" value="youtube"/>			<script src="//www.youtube.com/player_api"></script>
				<script>
					// create youtube player
					var player;
					function onYouTubePlayerAPIReady() {
						player = new YT.Player('player-embed', {
						  height: '506',
						  width: '900',
						  videoId: 'vyqUUk7YZnk',
						  						  playerVars : {
							 							  iv_load_policy : 3,
							  							  rel : 0,
							  							  							  						  },
						  						  events: {
							'onReady': onPlayerReady,
														'onStateChange': onPlayerStateChange
													  }
						});
					}
					// autoplay video
					function onPlayerReady(event) {
						event.target.setPlaybackQuality('default')
													event.target.playVideo();
													
					}
					// when video ends
					function onPlayerStateChange(event) {
						if(event.data === 0) {
							setTimeout(function(){
								
							var link = jQuery('.prev-post a').attr('href');
														//alert(link);
							var className = jQuery('#tm-autonext span#autonext').attr('class');
							//alert(className);
							if(className!=''){
							  if(link !=undefined){
								  window.location.href= link;
							  }
							}
							},1000);
						}
					}
		
				</script>
				<div id="player" >
        	<div class="container">
            	<div class="video-player">
                	<div class="player-content">
                    	<div class="player-content-inner">
                                        	<div id="player-embed">
                        <iframe width="900" height="506" src="https://www.youtube.com/embed/vyqUUk7YZnk?feature=oembed&#038;autoplay=1&#038;wmode=opaque&#038;rel=0&#038;showinfo=0&#038;iv_load_policy=3&#038;modestbranding=0" frameborder="0" allowfullscreen></iframe>                        </div>
                                                <div class="clearfix"></div>
                        </div><!--player-content-inner-->
                    </div><!--player-content-->
                    <!--<div class="player-button">
                       <a href="#" class="prev maincolor1hover bordercolor1hover"><i class="fa fa-chevron-left"></i></a>
                       <a href="#" class="next maincolor1hover bordercolor1hover"><i class="fa fa-chevron-right"></i></a>
                    </div>--><!--/player-button-->
                                    <div class="player-button">
                    <div class="post-nav">
                    	                        <div class="prev-post"><a href="http://bct6.org/for-the-love-of-animals-april-2016/" class="prev" ><i class="fa fa-chevron-left"></i></a></div>                    </div>
                    </div>
                                </div>
                          <div class="box-m">
                <span class="box-more  single-full-pl" id="click-more" >More &nbsp;<i class="fa fa-angle-down"></i></span>
            </div>
			            </div><!--/container-->
        </div><!--/player-->
		
			<div id="top-carousel" class="full-more more-hide">
				<div class="container">
					<div class="is-carousel" id="top2" data-notauto=1>
						<div class="carousel-content">                                    <div class="video-item marking_vd">
                                        <div class="item-thumbnail">
                                            <a href="http://bct6.org/for-the-love-of-animals-march-2016/" title="For the Love of Animals March 2016">
                                                                                        <img src="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/for-the-love-of-animals-april-20-196x126.jpg" alt="JoyFest Promo 2013" title="JoyFest Promo 2013">
                                                <div class="link-overlay fa fa-play"></div>
                                            </a>
                                                                                        <div class="item-head">
                                                <h3><a href="http://bct6.org/for-the-love-of-animals-march-2016/" title="For the Love of Animals March 2016">For the Love of Animals March 2016</a></h3>
                                            </div>
                                       		 <div class="mark_bg">NOW PLAYING</div>

                                        </div>
                                    </div><!--/video-item-->
               				                                    <div class="video-item ">
                                        <div class="item-thumbnail">
                                            <a href="http://bct6.org/for-the-love-of-animals-april-2016/" title="For the Love of Animals April 2016">
                                                                                        <img src="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/for-the-love-of-animals-april-20-196x126.jpg" alt="JoyFest Promo 2013" title="JoyFest Promo 2013">
                                                <div class="link-overlay fa fa-play"></div>
                                            </a>
                                                                                        <div class="item-head">
                                                <h3><a href="http://bct6.org/for-the-love-of-animals-april-2016/" title="For the Love of Animals April 2016">For the Love of Animals April 2016</a></h3>
                                            </div>
                                                                                    </div>
                                    </div><!--/video-item-->
               				                                    <div class="video-item ">
                                        <div class="item-thumbnail">
                                            <a href="http://bct6.org/bhs-on-bct-2009-lockport-twp-at-bolingbrook/" title="BHS on BCT &#8211; 2009: Lockport Twp at Bolingbrook">
                                                                                        <img src="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/bhs-on-bct-2009-lockport-twp-at-196x126.jpg" alt="JoyFest Promo 2013" title="JoyFest Promo 2013">
                                                <div class="link-overlay fa fa-play"></div>
                                            </a>
                                                                                        <div class="item-head">
                                                <h3><a href="http://bct6.org/bhs-on-bct-2009-lockport-twp-at-bolingbrook/" title="BHS on BCT &#8211; 2009: Lockport Twp at Bolingbrook">BHS on BCT &#8211; 2009: Lockport Twp at Bolingbrook</a></h3>
                                            </div>
                                                                                    </div>
                                    </div><!--/video-item-->
               				                                    <div class="video-item ">
                                        <div class="item-thumbnail">
                                            <a href="http://bct6.org/embroidme-ribbon-cutting/" title="EmbroidMe Ribbon Cutting">
                                                                                        <img src="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/embroidme-ribbon-cutting-196x126.jpg" alt="JoyFest Promo 2013" title="JoyFest Promo 2013">
                                                <div class="link-overlay fa fa-play"></div>
                                            </a>
                                                                                        <div class="item-head">
                                                <h3><a href="http://bct6.org/embroidme-ribbon-cutting/" title="EmbroidMe Ribbon Cutting">EmbroidMe Ribbon Cutting</a></h3>
                                            </div>
                                                                                    </div>
                                    </div><!--/video-item-->
               				                                    <div class="video-item ">
                                        <div class="item-thumbnail">
                                            <a href="http://bct6.org/wingstop-ribbon-cutting/" title="Wingstop Ribbon Cutting">
                                                                                        <img src="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/wingstop-ribbon-cutting-196x126.jpg" alt="JoyFest Promo 2013" title="JoyFest Promo 2013">
                                                <div class="link-overlay fa fa-play"></div>
                                            </a>
                                                                                        <div class="item-head">
                                                <h3><a href="http://bct6.org/wingstop-ribbon-cutting/" title="Wingstop Ribbon Cutting">Wingstop Ribbon Cutting</a></h3>
                                            </div>
                                                                                    </div>
                                    </div><!--/video-item-->
               				                                    <div class="video-item ">
                                        <div class="item-thumbnail">
                                            <a href="http://bct6.org/xfinity-ribbon-cutting/" title="Xfinity Ribbon Cutting">
                                                                                        <img src="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/XfinityRibbonCutting-196x126.png" alt="JoyFest Promo 2013" title="JoyFest Promo 2013">
                                                <div class="link-overlay fa fa-play"></div>
                                            </a>
                                                                                        <div class="item-head">
                                                <h3><a href="http://bct6.org/xfinity-ribbon-cutting/" title="Xfinity Ribbon Cutting">Xfinity Ribbon Cutting</a></h3>
                                            </div>
                                                                                    </div>
                                    </div><!--/video-item-->
               											<div class="video-item">
								<div class="item-thumbnail">
									<a href="http://bct6.org/joyfest-promo-2016/" title="JoyFest Promo 2016">
																		<img src="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/08/JoyFest.bmp" alt="JoyFest Promo 2013" title="JoyFest Promo 2013">
										<div class="link-overlay fa fa-play"></div>
									</a>
																		<div class="item-head">
										<h3><a href="http://bct6.org/joyfest-promo-2016/" title="JoyFest Promo 2016">JoyFest Promo 2016</a></h3>
									</div>
								</div>
							</div><!--/video-item-->
												<div class="video-item">
								<div class="item-thumbnail">
									<a href="http://bct6.org/leroy-browns-bridging-the-gap-show-acoustical-shell-project/" title="Leroy Brown&#8217;s Bridging the Gap Show: Acoustical Shell Project">
																		<img src="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/leroy-browns-bridging-the-gap-sh-196x126.jpg" alt="JoyFest Promo 2013" title="JoyFest Promo 2013">
										<div class="link-overlay fa fa-play"></div>
									</a>
																		<div class="item-head">
										<h3><a href="http://bct6.org/leroy-browns-bridging-the-gap-show-acoustical-shell-project/" title="Leroy Brown&#8217;s Bridging the Gap Show: Acoustical Shell Project">Leroy Brown&#8217;s Bridging the Gap Show: Acoustical Shell Project</a></h3>
									</div>
								</div>
							</div><!--/video-item-->
					
						</div><!--/carousel-content-->
						<div class="carousel-button more-videos">
							<a href="#" class="prev maincolor1 bordercolor1 bgcolor1hover"><i class="fa fa-chevron-left"></i></a>
							<a href="#" class="next maincolor1 bordercolor1 bgcolor1hover"><i class="fa fa-chevron-right"></i></a>
						</div><!--/carousel-button-->
					</div><!--/is-carousel-->
				</div><!--/container-->
			</div>                <div class="video-series-wrap dark-div">
        	<div class="container text-center">
				<ul class="video-series-list list-inline"><li class="series-title">EPISODES:</li>					<li><a class="btn btn-sm btn-default " href="http://bct6.org/for-the-love-of-animals-april-2016/" title="For the Love of Animals April 2016"><i class="fa fa-play"></i> April 2016</a></li>
									<li><a class="btn btn-sm btn-default series-current" href="http://bct6.org/for-the-love-of-animals-march-2016/" title="For the Love of Animals March 2016"><i class="fa fa-play"></i> March 2016</a></li>
				</ul>            </div>
        </div>
		                <div id="video-toolbar" class="light-div">
        	<div class="container">
                <div class="video-toolbar-inner">
                	                    <div class="video-toolbar-item">
                        <div class="wrap-toolbar-item">
                            <div class="maincolor2 toolbar-views-number">
							0                            </div>
                            <div class="maincolor2hover toolbar-views-label">Views                            <i class="fa fa-eye"></i></div>
                        </div>
                        <span class="middlefix"></span>
                    </div>
                                        <div class="video-toolbar-item count-cm">
                        <span class="maincolor2hover"><a href="#comments" class="maincolor2hover"><i class="fa fa-comment"></i>  0</a></span>
                    </div>
                                                            <div class="video-toolbar-item like-dislike">
                    	<div class='watch-action'><div class='watch-position align-left'><div class='action-like'><a class='lbg-style1 like-420 jlk' href='javascript:void(0)' data-task='like' data-post_id='420' data-nonce='ac68ee6874' rel='nofollow'><img src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/wti-like-post/images/pixel.gif' title='Like' /><span class='lc-420 lc'>0</span></a></div><div class='action-unlike'><a class='unlbg-style1 unlike-420 jlk' href='javascript:void(0)' data-task='unlike' data-post_id='420' data-nonce='ac68ee6874' rel='nofollow'><img src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/wti-like-post/images/pixel.gif' title='Unlike' /><span class='unlc-420 unlc'>0</span></a></div> </div> <div class='status-420 status align-left'></div></div><div class='wti-clear'></div>                        <!--<span class="maincolor2hover like"><i class="fa fa-thumbs-o-up"></i></span>
                        <span class="maincolor2hover dislike"><i class="fa fa-thumbs-o-down"></i></span>-->
                    </div>
                                                                                <div class="video-toolbar-item tm-share-this collapsed"  data-toggle="collapse" data-target="#tm-share" >
                        <span class="maincolor2hover">
                                                <i class="ficon-share"></i>
                                                </span>
                    </div>
                                        <div class="video-toolbar-item tm-report">
                    	<a class="maincolor2hover" title="Report" href="#" data-toggle="modal" data-target="#reportModal"><i class="fa fa-flag"></i></a>
                    </div>
                                        <div class="video-toolbar-item pull-right col-md-2 video-toolbar-item-like-bar">
                        <div class="wrap-toolbar-item">
						  <style type="text/css">
                              .video-toolbar-item.like-dislike .status{display:none !important;}
							  .video-toolbar-item.like-dislike:hover .status{display:none !important;}</style>                            <div class="like-bar"><span style="width:50%"><!----></span></div>
                            <div class="like-dislike pull-right">
                            	<span class="like"><i class="fa fa-thumbs-o-up"></i>  0</span>
                            	<span class="dislike"><i class="fa fa-thumbs-o-down"></i> 0</span>
                            </div>
                        </div>
                    </div>
                                        <div id="social-share">
    &nbsp;
    <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fbct6.org%2Ffor-the-love-of-animals-march-2016%2F&amp;width=450&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false&amp;appId=498927376861973" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe>
    &nbsp;
    <div class="g-plusone" data-size="medium"></div>
    <script type="text/javascript">
      window.___gcfg = {lang: 'en-GB'};
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
</div>
                    <div class="clearfix"></div>
                                        <div id="tm-share" class="collapse">
                    	<div class="tm-share-inner social-links">
						Share this with your friends via:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<div class="tm-social-share">
		<a class="social-icon s-fb" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href),'facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i></a>
            <a class="social-icon s-tw" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=For+the+Love+of+Animals+March+2016&amp;url=http%3A%2F%2Fbct6.org%2Ffor-the-love-of-animals-march-2016%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i></a>
            <a class="social-icon s-lk" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fbct6.org%2Ffor-the-love-of-animals-march-2016%2F&amp;title=For+the+Love+of+Animals+March+2016&amp;source=BCT6','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i></a>
            <a class="social-icon s-tb" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fbct6.org%2Ffor-the-love-of-animals-march-2016%2F&amp;name=For+the+Love+of+Animals+March+2016','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i></a>
            <a class="social-icon s-gg" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fbct6.org%2Ffor-the-love-of-animals-march-2016%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i></a>
        
        <a class="social-icon s-bl" href="#" title="Share on Blogger" rel="nofollow" target="_blank" onclick="window.open('https://www.blogger.com/blog-this.g?u=http%3A%2F%2Fbct6.org%2Ffor-the-love-of-animals-march-2016%2F&amp;n=For+the+Love+of+Animals+March+2016&amp;t=','blogger-share-dialog','width=626,height=436');return false;"><i id="jv-blogger" class="jv-blogger"></i></a>
            <a class="social-icon s-rd" href="#" title="Share on Reddit" rel="nofollow" target="_blank" onclick="window.open('//www.reddit.com/submit?url=http%3A%2F%2Fbct6.org%2Ffor-the-love-of-animals-march-2016%2F','reddit-share-dialog','width=626,height=436');return false;"><i class="fa fa-reddit"></i></a>
        
        <a class="social-icon s-vk" href="#" title="Share on Vk" rel="nofollow" target="_blank" onclick="window.open('http://vkontakte.ru/share.php?url=http%3A%2F%2Fbct6.org%2Ffor-the-love-of-animals-march-2016%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i></a>
        
    
        <a class="social-icon s-pin" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fbct6.org%2Ffor-the-love-of-animals-march-2016%2F&amp;media=http%3A%2F%2Fbct6.org%2FBCT6WEB2016_1%2Fwp-content%2Fuploads%2F2016%2F06%2Ffor-the-love-of-animals-april-20.jpg&amp;description=For+the+Love+of+Animals+March+2016','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i></a>
            <a class="social-icon s-em" href="mailto:?subject=For+the+Love+of+Animals+March+2016&amp;body=http%3A%2F%2Fbct6.org%2Ffor-the-love-of-animals-march-2016%2F" title="Email this"><i class="fa fa-envelope"></i></a>
    </div>
                        </div>
                    </div>
                                    </div>
                <div class="tm-social-res">
                <div id="social-share">
    &nbsp;
    <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fbct6.org%2Ffor-the-love-of-animals-march-2016%2F&amp;width=450&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false&amp;appId=498927376861973" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe>
    &nbsp;
    <div class="g-plusone" data-size="medium"></div>
    <script type="text/javascript">
      window.___gcfg = {lang: 'en-GB'};
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
</div>
                </div>
            </div><!--/container-->
        </div><!--/video-toolbar-->
                

    </header><div id="body">
        <div class="container">
            <div class="row">
  				<div id="content" class="col-md-8" role="main">
                	<article class="video-item single-video-view post-420 post type-post status-publish format-video has-post-thumbnail hentry category-uncategorized post_format-post-format-video video-series-for-the-love-of-animals">	

        			<h1 class="light-title entry-title">For the Love of Animals March 2016</h1>
        <div class="item-info">
            <span class="vcard author"><span class="fn"><a href="http://bct6.org/author/bct/" title="Posts by bct" rel="author">bct</a></span></span>                         <span class="item-date"><span class="post-date updated">June 22, 2016 9:10 pm</span></span>
                    </div>
	       
    <div class="item-content">
                        <div class="clearfix"></div>
                <div class="item-tax-list">
        	            <div><strong>Category: </strong><a href="http://bct6.org/category/uncategorized/" rel="category tag">Uncategorized</a></div>
                        <div></div>
                    </div>
            </div><!--/item-content-->
        <div class="item-content-toggle">
    	<div class="item-content-gradient"></div>
    	<i class="fa fa-angle-down maincolor2hover"></i>
    </div>
    </article>							<div class="about-author">
								<div class="author-avatar">
									<img alt='' src='http://0.gravatar.com/avatar/ec06497edd7029d2baf7c35538713ecc?s=60&amp;d=http%3A%2F%2Fbct6.org%2FBCT6WEB2016_1%2Fwp-content%2Fthemes%2Ftruemag%2Fimages%2Favatar.png%3Fs%3D60&amp;r=G' class='avatar avatar-60 photo' height='60' width='60' />								</div>
								<div class="author-info">
									<h5>About The Author</h5>
									<a href="http://bct6.org/author/bct/" title="Posts by bct" rel="author">bct</a> - 
																	</div>
								<div class="clearfix"></div>
							</div><!--/about-author-->

					                <div class="simple-navigation">
                    <div class="row">
                        <div class="simple-navigation-item col-md-6 col-sm-6 col-xs-6">
                        <a href="http://bct6.org/leroy-browns-bridging-the-gap-show-acoustical-shell-project/" title="Leroy Brown's Bridging the Gap Show: Acoustical Shell Project" class="maincolor2hover">
							<i class="fa fa-angle-left pull-left"></i>
							<div class="simple-navigation-item-content">
								<span>Next</span>
								<h4>Leroy Brown&#8217;s Bridging the Gap Show: Acoustical Shell Project</h4>
							</div>
                            </a>
                        </div>
                        <div class="simple-navigation-item col-md-6 col-sm-6 col-xs-6">
                        <a href="http://bct6.org/for-the-love-of-animals-april-2016/" title="For the Love of Animals April 2016" class="maincolor2hover pull-right">
							<i class="fa fa-angle-right pull-right"></i>
							<div class="simple-navigation-item-content">
								<span>Previous</span>
								<h4>For the Love of Animals April 2016</h4>
							</div>							
							</a>                        
                        </div>
                    </div>
                </div><!--/simple-nav-->

                					
                    <div class="related-single" ><a name="related"></a>
					
		<div class="smart-box smart-box-style-2 is-carousel" ><div class="re-box-head">
		<h3 class="related-title">Related Videos</h3>
		</div>
		<div class="smart-box-content">
			<div class="smart-item">
				<div class="row">
		
				<div class="col-md-3 col-sm-3 col-xs-6">
			<div class="video-item">
				  <div class="item-thumbnail">
					  <a href="http://bct6.org/joyfest-promo-2016/" title="JoyFest Promo 2016"><img src="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/08/JoyFest.bmp" width="196" height="123" alt="JoyFest Promo 2016" title="JoyFest Promo 2016"><div class="link-overlay fa fa-play "></div></a>
				  </div>
				  <div class="item-head">
					  <h3><a href="http://bct6.org/joyfest-promo-2016/">JoyFest Promo 2016</a></h3>
					  <div class="item-info"><div class="item-meta no-bg"></div>
					  </div>	  
				  </div>
			</div>			
		  </div>
				<div class="col-md-3 col-sm-3 col-xs-6">
			<div class="video-item">
				  <div class="item-thumbnail">
					  <a href="http://bct6.org/bhs-on-bct-2009-lockport-twp-at-bolingbrook/" title="BHS on BCT &#8211; 2009: Lockport Twp at Bolingbrook"><img src="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/bhs-on-bct-2009-lockport-twp-at-196x126.jpg" width="196" height="126" alt="BHS on BCT &#8211; 2009: Lockport Twp at Bolingbrook" title="BHS on BCT &#8211; 2009: Lockport Twp at Bolingbrook"><div class="link-overlay fa fa-play "></div></a>
				  </div>
				  <div class="item-head">
					  <h3><a href="http://bct6.org/bhs-on-bct-2009-lockport-twp-at-bolingbrook/">BHS on BCT &#8211; 2009: Lockport Twp at Bolingbrook</a></h3>
					  <div class="item-info"><div class="item-meta no-bg"></div>
					  </div>	  
				  </div>
			</div>			
		  </div>
				<div class="col-md-3 col-sm-3 col-xs-6">
			<div class="video-item">
				  <div class="item-thumbnail">
					  <a href="http://bct6.org/for-the-love-of-animals-april-2016/" title="For the Love of Animals April 2016"><img src="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/06/for-the-love-of-animals-april-20-196x126.jpg" width="196" height="126" alt="For the Love of Animals April 2016" title="For the Love of Animals April 2016"><div class="link-overlay fa fa-play "></div></a>
				  </div>
				  <div class="item-head">
					  <h3><a href="http://bct6.org/for-the-love-of-animals-april-2016/">For the Love of Animals April 2016</a></h3>
					  <div class="item-info"><div class="item-meta no-bg"></div>
					  </div>	  
				  </div>
			</div>			
		  </div>
				<div class="col-md-3 col-sm-3 col-xs-6">
			<div class="video-item">
				  <div class="item-thumbnail">
					  <a href="http://bct6.org/joyfest-promo-2013/" title="JoyFest Promo 2013"><img src="http://bct6.org/BCT6WEB2016_1/wp-content/uploads/2016/08/joyfest-2015.bmp" width="196" height="122" alt="JoyFest Promo 2013" title="JoyFest Promo 2013"><div class="link-overlay fa fa-play "></div></a>
				  </div>
				  <div class="item-head">
					  <h3><a href="http://bct6.org/joyfest-promo-2013/">JoyFest Promo 2013</a></h3>
					  <div class="item-info"><div class="item-meta no-bg"></div>
					  </div>	  
				  </div>
			</div>			
		  </div></div>
			</div>
		</div>
	</div>
	<div class="clear"></div>
	     
                    </div>
                    <div id="comments">                       
					
<div id="comments" class="comments-area">
    <h4 class="count-title"></h4>
	
	    
    <div class="comment-form-tm">
							            
            
			<div id="respond" class="comment-respond">
            
              <div class="author-current">
				<img alt='' src='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/images/avatar.png' class='avatar avatar-66 photo avatar-default' height='66' width='66' />              </div>

				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/for-the-love-of-animals-march-2016/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://bct6.org/BCT6WEB2016_1/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																																						
	
	<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" onblur="if(this.value == '') this.value = 'Your comment ...';" onfocus="if(this.value == 'Your comment ...') this.value = ''; jQuery('.comment-form-tm .collapse').addClass('in');">Your comment ...</textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="cm-form-info"><div class="row comment-author-field collapse"><div class="col-md-4"><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Your Name *" value="" size="30" aria-required='true' /></p></div>
<div class="col-md-4"><p class="comment-form-email"><input id="email" placeholder="Your Email *" name="email" type="text" value="" size="30" aria-required='true' /></p></div>
<div class="col-md-4"><p class="comment-form-url"><input id="url" placeholder="Your Website" name="url" type="text" value="" size="30" /></p></div></div></div>

						<p class="form-submit">
							<input name="submit" type="submit" id="comment-submit" value="Submit" />
							<input type='hidden' name='comment_post_ID' value='420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2946855317" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>					</form>
							</div><!-- #respond -->
			    <script type="text/javascript">
		jQuery(document).ready(function(e) {
			jQuery( "#comment-submit" ).click(function() {
				var $a = jQuery("#comment").val();
				var $b = "Your comment ...";
				if ( $a == $b){
					jQuery("#comment").val('');
				}
			  //alert( $a );
			});
		});	
	</script>
    </div>

</div><!-- #comments .comments-area -->                    </div>
                </div><!--#content-->
                <div id="sidebar" class="col-md-4">
<div id="search-2" class="  widget widget-border widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://bct6.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" placeholder="SEARCH" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>		<div id="recent-posts-2" class="  widget widget-border widget_recent_entries">		<h2 class="widget-title maincolor2">Recent Posts</h2>		<ul>
					<li>
				<a href="http://bct6.org/bolingbrook-2016-pathways-parade/">Bolingbrook 2016 Pathways Parade</a>
						</li>
					<li>
				<a href="http://bct6.org/joyfest-promo-2016/">JoyFest Promo 2016</a>
						</li>
					<li>
				<a href="http://bct6.org/leroy-browns-bridging-the-gap-show-acoustical-shell-project/">Leroy Brown&#8217;s Bridging the Gap Show: Acoustical Shell Project</a>
						</li>
					<li>
				<a href="http://bct6.org/for-the-love-of-animals-march-2016/">For the Love of Animals March 2016</a>
						</li>
					<li>
				<a href="http://bct6.org/for-the-love-of-animals-april-2016/">For the Love of Animals April 2016</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-2" class="  widget widget-border widget_recent_comments"><h2 class="widget-title maincolor2">Recent Comments</h2><ul id="recentcomments"></ul></div><div id="archives-2" class="  widget widget-border widget_archive"><h2 class="widget-title maincolor2">Archives</h2>		<ul>
			<li><a href='http://bct6.org/2016/09/'>September 2016</a></li>
	<li><a href='http://bct6.org/2016/08/'>August 2016</a></li>
	<li><a href='http://bct6.org/2016/06/'>June 2016</a></li>
	<li><a href='http://bct6.org/2013/08/'>August 2013</a></li>
		</ul>
		</div><div id="categories-2" class="  widget widget-border widget_categories"><h2 class="widget-title maincolor2">Categories</h2>		<ul>
	<li class="cat-item cat-item-53"><a href="http://bct6.org/category/religious/" >Religious</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://bct6.org/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://bct6.org/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div id="meta-2" class="  widget widget-border widget_meta"><h2 class="widget-title maincolor2">Meta</h2>			<ul>
						<li><a href="http://bct6.org/login/">Log in</a></li>
			<li><a href="http://bct6.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://bct6.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div><!--#sidebar-->
            </div><!--/row-->
        </div><!--/container-->
    </div><!--/body-->
    <footer class="dark-div">
									
        <div id="bottom-nav">
        	<div class="container">
                <div class="row">
					<div class="copyright col-md-6">BCT6 - Bolingbrook Community Television</div>
					<nav class="col-md-6">
                    	<ul class="bottom-menu list-inline pull-right">
                        	                        </ul>
                    </nav>
				</div><!--/row-->
            </div><!--/container-->
        </div>
    </footer>
    <div class="wrap-overlay"></div>
</div><!--wrap-->
<div id="off-canvas">
    <div class="off-canvas-inner">
        <nav class="off-menu">
            <ul>
            <li class="canvas-close"><a href="#"><i class="fa fa-times"></i> Close</a></li>
			<li id="mobile-menu-item-403" "><a href="http://bct6.org/">Home</a></li><li id="mobile-menu-item-442" "><a href="http://bct6.org/shows/">Shows</a></li><li id="mobile-menu-item-392" "><a href="http://bct6.org/schedule/">Schedule</a></li><li id="mobile-menu-item-537" "><a href="http://bct6.org/contact/">Contact</a></li>                                                </ul>
        </nav>
    </div>
</div><!--/off-canvas-->
<script>off_canvas_enable=1;</script>
<div class="bg-ad">
	<div class="container">
    	<div class="bg-ad-left">
			        </div>
        <div class="bg-ad-right">
			        </div>
    </div>
</div>
</div><!--/body-wrap-->
	<div class="modal fade" id="reportModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	  <div class="modal-dialog">
		<div class="modal-content">
		  <div class="modal-header">
			<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			<h4 class="modal-title" id="myModalLabel">Report Video</h4>
		  </div>
		  <div class="modal-body">
			[contact-form-7 404 "Not Found"]		  </div>
		</div>
	  </div>
	</div>
<a href="#top" id="gototop" class="notshow" title="Go to top"><i class="fa fa-angle-up"></i></a>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-includes/js/wpdialog.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/bct6.org\/BCT6WEB2016_1\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=4.12'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/js/bootstrap.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/js/jquery.caroufredsel-6.2.1.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/js/helper-plugins/jquery.touchSwipe.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/js/jquery.hammer.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/js/template.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/js/colorbox/jquery.colorbox-min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/js/jquery.tooltipster.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/js/malihu-scroll/jquery.mCustomScrollbar.concat.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/js/videojs/video.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/bct6.org\/BCT6WEB2016_1\/wp-admin\/admin-ajax.php","ajax_loader":"","ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/themes/truemag/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-content/plugins/cactus-channel/js/custom.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://bct6.org/BCT6WEB2016_1/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('http://bct6.org/BCT6WEB2016_1/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>
</body>
</html>